This article covers the following topics for diagnosing and resolving your call quality issues:

  1. Choppy audio
  2. One-way or missing audio
  3. Delayed audio

Case 1  - Choppy audio
The person you're talking to is having a hard time hearing you. Your audio is "breaking up" for them.

Check what network you're using on your phone.

If it's wifi - try turning wifi off and making a call through your data / LTE connection. Does that solve the issue? If so, the issue might be caused by your wifi connection.

Are you using a VPN? If so, are you able to turn it off and try with VPN off? If that solves the issue, OpenPhone might be getting blocked by your VPN service.

Case 2 - One-way or missing audio
When you can hear the other person, but they can't hear you. Or the other way round.

In this case the first thing to check is that you or the person you're talking to is not on mute.

Next, check that you've given OpenPhone app microphone permissions. 

On iOS:

  1. Go to Settings via the gear wheel icon ⚙️
  2. Scroll down to find OpenPhone
  3. Make sure Microphone is on

On Android:

  1. Go to Settings via the gear wheel icon ⚙️
  2. Select Apps
  3. Select the gear wheel icon ⚙️
  4. Select App permissions
  5. Select Microphone 🎙
  6. Make sure OpenPhone has permission to use your microphone

If your microphone permissions have been granted properly, this might be a network issue.

If you're on wifi - try turning wifi off and making a call through your data / LTE connection. Does that solve the issue?

If not, here's information we require in order to troubleshoot this further:

  • Which side of the call is having the issue(s): caller, callee, or both?
  • Was audio missing the entire time, or was audio lost at some point in the call?
  • Is anyone using an external headset or other accessory for calls?

Case 3 - Delayed audio

When you experience excessive delays in the call audio. This is often caused by the quality of the network connection.

If you're on wifi - try turning wifi off and making a call through your data / LTE connection. Does that solve the issue?

If not and if you continue to experience problems, please don't hesitate to reach out at [email protected]

Did this answer your question?